Kdfi regelt ab bei 5500

Für alle Anfängerfragen die so auftauchen und irgendwie auch immer wieder auftauchen. Bitte vorher trotzdem die Suche benutzen!
Forumsregeln
Bitte vorher trotzdem die Suche benutzen!
Antworten
jongreiter
Beiträge: 6
Registriert: Mi Nov 15, 2017 3:44 pm

Kdfi regelt ab bei 5500

Beitrag von jongreiter »

Hallo zusammen,

Habe einen e30 mit m44b19 Motor und einer DBilas Einzeldrossel.
Das Ganze wurde vom Vorbesitzer schon ans laufen gebracht allerdings hab ich ein Problem.

Und zwar regelt der Motor immer bei 5500 Umdrehungen ab.

Der Begrenzer ist höher gesetzt und die Kennfelder sind auch weiter geschrieben.

An was könnte das noch liegen?
Hab mal was von einem Update gelesen aber bei mir ist die Firmware 3.4.2 drauf.

Hoffe mir kann jemand helfen

Danke schon mal und Gruß 🙋🏼‍♂️
Benutzeravatar
Carsten
Beiträge: 744
Registriert: Fr Jan 06, 2006 6:07 pm
Wohnort: Donnersberg (6730x)

Re: Kdfi regelt ab bei 5500

Beitrag von Carsten »

Hallo,

was sagt denn Tunerstudio? Datenlogg?

In TS mal Sync loss anzeigen lassen.

Wie wird die Drehzahl erfasst? 60-2 mit induktivem Geber?


CU Carsten
jongreiter
Beiträge: 6
Registriert: Mi Nov 15, 2017 3:44 pm

Re: Kdfi regelt ab bei 5500

Beitrag von jongreiter »

Als Verloren Sync Grund wird mir 2 angezeigt

Drehzahlerfassung ist 60-2 Ja
Benutzeravatar
Carsten
Beiträge: 744
Registriert: Fr Jan 06, 2006 6:07 pm
Wohnort: Donnersberg (6730x)

Re: Kdfi regelt ab bei 5500

Beitrag von Carsten »

Dann weißt du ja, woher dein Problem kommt....
jongreiter
Beiträge: 6
Registriert: Mi Nov 15, 2017 3:44 pm

Re: Kdfi regelt ab bei 5500

Beitrag von jongreiter »

Gibt es da ne Liste mit den Fehler Ursachen bzw. was die Nummern aussagen ?

Hab da jetzt schon verschiedene im Netz gefunden
_Tom_
Beiträge: 365
Registriert: Mo Aug 27, 2007 1:09 am

Re: Kdfi regelt ab bei 5500

Beitrag von _Tom_ »

Moin,
das erste Problem ist schon gesehen, tu Dir selbst einen gefallen und stell das TS um auf Englisch. Die Übersetzungen helfen nicht bei einer Forums/ Internetsuche. Auserdem lernt man was. :wink:
Gib mal in der Forensuche "Lost sync reason 2" ein ...da wirst fündig. Das wird Dir regelrecht entgegenquellen. :)

Dein Steuergerät erwartet zu einem bestimmten Zeitpunkt einen Zahn vom Rad. Der kommt aber nicht. Oder umgekehrt. Ein Impuls kommt, wenn eine "Lücke" erwartet wird.
läuft...
suzuki90
Beiträge: 1058
Registriert: Mo Apr 11, 2011 5:24 pm

Re: Kdfi regelt ab bei 5500

Beitrag von suzuki90 »

Hast du einen Hall Sensor oder einen VR Sensor? Abstand zum Rad mal verkleinert?
Mazda MX5 NA 1.8 Turbo BorgWarner EFR 6258, MS3Pro :P :P :P
Coming soon: ITB, WLLK (Laminova), water injection
jongreiter
Beiträge: 6
Registriert: Mi Nov 15, 2017 3:44 pm

Re: Kdfi regelt ab bei 5500

Beitrag von jongreiter »

Ist ein VR Sensor mit Abschirmung
Der Abstand ist bei einem mm oder knapp darüber kann ich auch leider ned noch mehr verkleinern
biff
Beiträge: 184
Registriert: Di Okt 12, 2010 1:07 pm
Wohnort: Albstadt

Re: Kdfi regelt ab bei 5500

Beitrag von biff »

Hi,

Hatte mal ein ähnliches Problem. Da wurde dann ein 10k Widerstand in Reihe in die Signalleitung eingebaut, dann war es gut.

Gruß biff
jongreiter
Beiträge: 6
Registriert: Mi Nov 15, 2017 3:44 pm

Re: Kdfi regelt ab bei 5500

Beitrag von jongreiter »

Alles klar danke dann Versuch ich das mal die nächsten Tage 👍🏻
jongreiter
Beiträge: 6
Registriert: Mi Nov 15, 2017 3:44 pm

Re: Kdfi regelt ab bei 5500

Beitrag von jongreiter »

Hab jetzt einen 10k Widerstand in die Signalleitung eingebaut

Funktioniert alles !! :D

Vielen Dank
biff
Beiträge: 184
Registriert: Di Okt 12, 2010 1:07 pm
Wohnort: Albstadt

Re: Kdfi regelt ab bei 5500

Beitrag von biff »

Perfekt!
Dann viel Spaß beim abstimmen :D
Antworten